3rd Party: Clickup Connections are failing with 4XX Errors

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary

Description:
We identified an issue with ClickUp connections failing with 4XX

Timeline:
This issue began on 2025-10-30T05:30:00Z and was resolved on 2025-10-31T02:50:00Z

Cause:

The source system is returning a 404 response and 401 errors, causing the connection to break.

Resolution:
Implemented a temporary fix by adding alerts and skipping the affected endpoint since all are full sync endpoints.
Posted Oct 31, 2025 - 04:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2025 - 02:45 UTC

Update

The source system is returning a 404 response and 401 errors, causing the connection to break. We are working on a temporary fix by adding alerts and skipping the affected endpoint. We have also reached out to the source team for further investigation.
Posted Oct 31, 2025 - 01:45 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Oct 31, 2025 - 01:35 UTC
This incident affected: Engineering connectors (ClickUp).