Delayed Connections
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 10, 2018 - 23:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Aug 10, 2018 - 22:56 UTC
Investigating
We are currently investigating reports of delayed connections
Posted about 1 year ago. Aug 10, 2018 - 21:25 UTC
This incident affected: Fivetran Services (Replication Servers).