Zuora Connectors unable to sync data
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Sep 12, 2020 - 01:41 UTC
Update
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2020 - 01:06 UTC
Monitoring
A fix is being deployed here shortly.
Posted Sep 12, 2020 - 00:23 UTC
Identified
An issue has been identified with Zuora Connectors. Zuora Connectors are currently unable to sync any data. Our Engineering Team is actively working on resolving this issue.
Posted Sep 11, 2020 - 17:56 UTC
This incident affected: Fivetran Services (Replication Servers).