Hubspot connectors are encountering an error while parsing Calendar events
Incident Report for Fivetran Inc
Resolved
This incident has been resolved and all Hubspot connectors are now syncing as expected.
Posted Sep 03, 2020 - 12:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2020 - 11:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 02, 2020 - 04:47 UTC
Investigating
We are currently investigating this issue.
Posted Sep 01, 2020 - 22:03 UTC
This incident affected: Fivetran Services (Replication Servers).