NetSuite connectors are failing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 23:07 UTC
Monitoring
We have reverted back to our last successful deployment and are monitoring connections.
Posted Apr 23, 2020 - 21:32 UTC
Update
We are continuing to investigate this issue.
Posted Apr 23, 2020 - 20:52 UTC
Investigating
NetSuite connections are failing with the following error message:

"java.util.concurrent.ExecutionException: java.lang.RuntimeException: java.lang.ExceptionInInitializerError"

We are currently investigating the issue.
Posted Apr 23, 2020 - 20:50 UTC
This incident affected: Fivetran Services (Replication Servers).