Some connector sync jobs in US-East experiencing delays of up to 30 minutes
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Aug 15, 2022 - 00:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2022 - 23:27 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Aug 14, 2022 - 23:27 UTC
This incident affected: Replication Servers.