3rd Party: Facebook Ads Connectors are failing with "HTTP 500 Internal Server Error" Exception
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Nov 25, 2024 - 17:48 UTC
Update
The affected connectors are returning to normal.
Posted Nov 25, 2024 - 16:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2024 - 15:23 UTC
Update
We have created a hotfix for the issue and are waiting for it to be deployed
Posted Nov 25, 2024 - 15:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2024 - 13:08 UTC
Update
We have identified that 500 Internal Server Error is occurring for some customers while querying the /adimages endpoint. We have reached out to Facebook Support for this and are also actively working on a workaround in the meantime.
Posted Nov 25, 2024 - 06:16 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 25, 2024 - 02:40 UTC
This incident affected: Marketing connectors (Facebook Ads).