The Connectors sync charts and logs are not loading
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted May 11, 2022 - 10:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2022 - 10:04 UTC
Update
The issue has been identified and the fix is being implemented.
Posted May 11, 2022 - 10:00 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 11, 2022 - 09:57 UTC
This incident affected: Web Application.