Some Mixpanel connector's are failing with "java.net.SocketTimeoutException: Read timed out"
Incident Report for Fivetran
Resolved
This incident has been resolved. We have monitored the syncs, no failures since then.
Posted Aug 19, 2022 - 02:07 UTC
Monitoring
Connectors are recovering and we are monitoring the issue
Posted Aug 18, 2022 - 23:58 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Aug 18, 2022 - 23:57 UTC
This incident affected: Event connectors (Mixpanel).