Some Microsoft Advertising Connectors are Failing with UnexpectedFaultException
Incident Report for Fivetran
Resolved
This incident has been resolved. The issue has been fixed from the Microsoft end.
Posted Jun 28, 2022 - 08:30 UTC
Update
We are continuing to be in contact with Microsoft Support and are working with them to resolve this issue.
Posted Jun 27, 2022 - 07:43 UTC
Update
We have reached out to Microsoft in relation to this issue and are working with them towards a resolution.
Posted Jun 26, 2022 - 08:22 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 25, 2022 - 19:27 UTC
This incident affected: Marketing connectors (Microsoft Advertising).