Users unable to log in to Fivetran dashboard using “Sign in with Google” option
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Apr 19, 2022 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2022 - 15:35 UTC
Update
We’ve identified that the issue is caused by a wrong page redirection in our application. We are currently implementing and testing a fix to address login issues using this method.
For the time being, please try using your email and password to login if these are set up for your user, or SAML if this is set up for your account.
Posted Apr 19, 2022 - 12:49 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 19, 2022 - 12:27 UTC
This incident affected: Web Application.