Some users are unable to log into their Fivetran dashboard
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted May 26, 2022 - 07:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2022 - 02:11 UTC
Update
We have identified the issue and are working on a potential fix.
Posted May 26, 2022 - 02:07 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 26, 2022 - 01:12 UTC
This incident affected: Dashboard UI.