Fivetran: Some connectors failing with "GC overhead limit exceeded"
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted May 28, 2024 - 01:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2024 - 00:48 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted May 27, 2024 - 23:27 UTC
This incident affected: Systems (General Services).