Transformations located in GCP US-east4 are not being auto-triggered
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jun 14, 2022 - 00:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 13, 2022 - 23:54 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jun 13, 2022 - 23:27 UTC
This incident affected: Systems (Transformations).