MySQL connector increased sync times
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 23:50 UTC
Monitoring
A fix has been deployed for the issue. We are monitoring the fix.
Posted Nov 19, 2021 - 19:32 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Nov 19, 2021 - 17:15 UTC