Issue with Fivetran Support Portal: Unable to submit a ticket
Incident Report for Fivetran
Resolved
A fix has been implemented, and the issue is now resolved. Tickets can be created as usual.
Posted Jun 13, 2024 - 17:46 UTC
Identified
We have identified an issue that is preventing customers from submitting support tickets. We are currently working on a fix for this issue, and we will provide an additional update when the fix is deployed
Posted Jun 13, 2024 - 16:15 UTC