Description: We identified an issue with Fivetran API, which resulted in 500 Server Errors.
Timeline: This issue began on 14/03/2025 at 09:45 UTC and was resolved on 14/03/2025 at 10:42 UTC.
Cause: The issue was due to a bug that temporarily affected the availability of the Fivetran API, impacting multiple accounts.
Resolution: Fivetran API is now working as expected, and this incident has been resolved. To address the issue, we implemented a fix for the current Fivetran API version and restored functionality to the stable version of the API.
Posted Mar 14, 2025 - 10:42 UTC
Monitoring
We have identified a bug and have applied a fix to resolve this issue. We will continue to monitor all affected connectors until they resume their normal sync functionality.
Posted Mar 14, 2025 - 10:15 UTC
Identified
We're experiencing a '500 Server Error' with our Fivetran API. We're investigating and will provide updates.