New accounts getting KMS exception error.
Incident Report for Fivetran Inc
Resolved
The fix has been verified in production. Marking this incident as Resolved.
Posted Jun 24, 2020 - 23:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2020 - 21:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 24, 2020 - 21:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 24, 2020 - 20:32 UTC
Investigating
When creating the first connector for new accounts users are encountering issues and the process appears to hang.
Posted Jun 24, 2020 - 18:18 UTC
This incident affected: Fivetran Services (Web App).