Some SnapChat Ads connectors are failing with an ad_squad_unique_impressions_hourly_report error
Incident Report for Fivetran
Resolved
The deployment completed at 11am PDT. We're seeing syncs after that time complete successfully.
Posted Sep 10, 2021 - 21:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 20:45 UTC
Update
The fix is being deployed to production now. Current ETA for a fix is 3pm PDT.
Posted Sep 10, 2021 - 18:46 UTC
Update
Some connectors are starting to recover. However, there are still a number that are still failing.

We have identified the issue and a fix have been created - those that are failing should be fixed once the fix has been deployed.
Posted Sep 10, 2021 - 16:22 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 10, 2021 - 15:27 UTC
This incident affected: Connectors (Marketing).