Many Apple App Store Connectors are Failing
Incident Report for Fivetran
Resolved
Since 2FA is mandatory, kindly enable this on Apple side and re-authorise the connector from Fivetran dashboard for the connectors to resume. Please contact support if you have any questions.
Posted Feb 04, 2021 - 04:46 UTC
Monitoring
We have determined that 2-Factor Authentication will be necessary for Apple connectors going forward. We have implemented a fix to direct customers to re-authorize their connectors using the updated standards. We are continuing to monitor results.
Posted Feb 03, 2021 - 20:56 UTC
Investigating
Apple App Store connectors that are not using the 2-Factor Authentication method for their Apple account are failing on a "HTTP 412 Precondition Failed" error. We are looking into this and are trying to identify if 2FA is mandatory.
Posted Feb 03, 2021 - 16:02 UTC
This incident affected: Fivetran Services (Replication Servers).