Youtube Connectors are Failing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Oct 09, 2020 - 03:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2020 - 19:17 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 08, 2020 - 19:16 UTC
Identified
We have identified the cause of this issue and we are currently implementing a fix.
Posted Oct 08, 2020 - 07:04 UTC