Fivetran: Fivetran: Elongated Syncs/Sync Delays for Intercom Connector
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 07:35 UTC
Monitoring
It was found that the long syncs were caused due to the enabling of `company.updated` webhook events. We have gone ahead and disabled the `company.updated` event for the connectors.
We are monitoring the syncs for the connectors.
Posted Sep 06, 2024 - 04:45 UTC
Investigating
We are currently investigating this issue.
Posted Sep 06, 2024 - 02:47 UTC
Identified
We are currently experiencing elongated sync times or sync delays for the Intercom connector. We are investigating the issue to restore normal sync performance.
Posted Sep 06, 2024 - 02:37 UTC
This incident affected: Support connectors (Intercom).