AuroraMySQL setup tests are failing
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 13:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 12:48 UTC
Investigating
AuroraMySQL setup tests are failing when we test the connector setup in the dashboard.
Posted Jan 16, 2020 - 12:14 UTC
This incident affected: Web Application.