Multiple Greenhouse connectors are failing due to API calls not returning data
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 21:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2020 - 19:35 UTC
Update
Greenhouse is working on a resolution for this issue.
Posted Aug 03, 2020 - 18:45 UTC
Update
Greenhouse is working on a resolution for this issue.
Posted Aug 03, 2020 - 18:44 UTC
Identified
We have identified the issue as a server error in the Greenhouse endpoint https://harvest.greenhouse.io/v1/users/{id}/permissions/jobs. Making a curl request to this endpoint returns the response {"message":"Server error in API"}.

We would ask any customer encountering this issue to contact Greenhouse Support about this server error. Once resolved the connectors should start working again.
Posted Aug 01, 2020 - 00:51 UTC
Investigating
We are currently investigating this issue.
Posted Jul 31, 2020 - 22:20 UTC
This incident affected: Fivetran Services (Replication Servers).