Some users are experiencing intermittent login errors with the message "LoadingError: An error occurred during page loading"
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jul 14, 2022 - 00:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2022 - 21:48 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jul 13, 2022 - 20:54 UTC
This incident affected: Dashboard UI.