Fivetran: Quickstart Transformations auto-enabled for existing Connections

Incident Report for Fivetran

Resolved

A fix has been deployed to production to prevent transformations from being unintentionally created during connector setup tests. New connectors and edits will no longer trigger these transformations.

Any previously created transformations that are still present and can be removed now. We are also working on a cleanup process to remove these jobs automatically where feasible.

The incident is fully resolved and is no longer impacting customers. A detailed RCA will be shared within the next week.
Posted Jan 10, 2026 - 01:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2026 - 22:55 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jan 09, 2026 - 18:55 UTC
This incident affected: Systems (Transformations).