Fivetran: Multiple connection and tranformation failures observed with error message: No such property isActive

Incident Report for Fivetran

Resolved

This issue has been resolved.
Posted Jan 27, 2026 - 19:38 UTC

Update

The error rate has returned down to 0 and we are continuing to observe new transformations and syncs.
Posted Jan 27, 2026 - 17:39 UTC

Monitoring

We have released an update to ensure only the stable versions of these services are active. We are currently monitoring sync success rates and transformation runs to ensure all affected services resume normal functionality.
Posted Jan 27, 2026 - 15:50 UTC

Identified

We have determined that this issue was caused by redundant background services running simultaneously following a recent update.
Posted Jan 27, 2026 - 15:45 UTC

Investigating

We have observed multiple connections and transformations failing with the error: "No such property isActive"
Posted Jan 27, 2026 - 15:00 UTC
This incident affected: Systems (General Services).