Some Connectors are Failing
Incident Report for Fivetran Inc
Resolved
The fixes applied have completely resolved the issue.
Posted Sep 28, 2020 - 18:07 UTC
Update
We have restarted the syncs from our end and are continuing to monitor the connections
Posted Sep 28, 2020 - 10:41 UTC
Update
We've deployed another fix that we expect to fix the root cause of these issues. We will be restarting some active syncs to apply this fix.
Posted Sep 26, 2020 - 03:25 UTC
Update
We are still experiencing intermittent connector failures with the following exception: "Connections could not be acquired from the underlying database".
We are investigating this further.
Posted Sep 25, 2020 - 16:13 UTC
Update
We have re-started the syncs and are continuing to monitor the connections
Posted Sep 25, 2020 - 11:14 UTC
Update
Some of the connectors are stuck and are not able to finish the sync. We are working on our end to re-start these syncs and will continue to monitor the progress
Posted Sep 25, 2020 - 06:03 UTC
Monitoring
We have implemented a fix and are no longer seeing connector failures. We will continue to monitor connector performance.
Posted Sep 24, 2020 - 21:30 UTC
Update
As part of our investigation we will be restarting some services at 1:45 PM PT. As part of this update, some connectors may be interrupted and require a restart.
Posted Sep 24, 2020 - 20:42 UTC
Investigating
We are seeing intermittent connector failures with the following exception: "Connections could not be acquired from the underlying database!". We are currently investigating the root cause.
Posted Sep 24, 2020 - 18:58 UTC
This incident affected: Fivetran Services (Replication Servers).