3rd Party: Multiple Salesforce and Salesforce Sandbox connections are failing with HTTP 503 Service Unavailable

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary
Description:
We identified an issue for Salesforce and Salesforce Sandbox Connections which resulted in syncs failing with a HTTP 503 Service Unavailable error.

Timeline:
This issue began on 21 May 2026 at 20:00 UTC and was resolved on 22 May 2026 at 00:30 UTC.

Cause:
The failures were caused by a source-side outage in the Salesforce API, resulting in 500 Internal Server Error responses.

Resolution:
No action was taken from our end. The issue was resolved on the source side, and syncs recovered automatically.

For any connections still showing a delayed status, we recommend pausing and resuming the connection.
Posted May 22, 2026 - 05:04 UTC

Monitoring

The issue from source side is resolved and we noticed that syncs are succeeding now. We are continuing to monitor the syncs.
Posted May 22, 2026 - 04:17 UTC

Update

We have identified an issue where Salesforce and Salesforce Sandbox connections are failing with an HTTP 503 Service Unavailable Exception. This is a third-party issue on the Salesforce side, and we are continuing to monitor the connections.

Salesforce Status Page: https://status.salesforce.com/incidents/20004038
Posted May 22, 2026 - 02:35 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted May 22, 2026 - 01:20 UTC
This incident affected: Sales connectors (Salesforce).