iTunes Connectors failing
Incident Report for Fivetran Inc
Postmortem

Hi All,

To summarize the key issue/root cause of the problem:
Apple changed base url to fetch service key and did not make it backward compatible. It affected all Apple Customers globally.

Key details about the change from Apple can be found here: https://github.com/RobotsAndPencils/xcodes/issues/83

Fivetran has an ongoing effort to provide the best service to its customers. We sincerely apologize for the trouble this may have caused you and your team.

Please let us know if you have any questions or feel free to open up a Support ticket at www.fivetran.com/support

Regards,

Fivetran Team

Posted Nov 21, 2019 - 02:35 UTC

Resolved
This incident has been marked as resolved.
Posted Nov 21, 2019 - 02:30 UTC
Monitoring
The issue has been fixed and we are currently monitoring connectors in the field.
Posted Nov 20, 2019 - 18:23 UTC
Identified
The URL that we use to fetch the service key is currently unavailable. Our Engineering Team is actively working with iTunes Support on how to resolve this issue.
Posted Nov 15, 2019 - 17:49 UTC
This incident affected: Fivetran Services (API).