Fivetran is seeing disruptions based on underlying cloud issues
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 00:07 UTC
Monitoring
Fiivetran saw a ripple effect of pending integrations, once the issue was resolved at Google's end. Fivetran team is currently monitoring the connectors as they are getting back to normalcy. We will continue monitoring for the next hour prior to marking the issue as resolved.
Posted Mar 27, 2020 - 22:07 UTC
Identified
We have identified this particular issue tied to the Google Cloud Platform issue as stated on the status update given at https://status.cloud.google.com/incident/cloud-networking/20004

We will monitor this closely.
Posted Mar 27, 2020 - 20:54 UTC
This incident affected: Web Application and Fivetran API.