Column configuration cannot be loaded for Salesforce connectors in the Fivetran UI or API
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Jan 15, 2022 - 00:42 UTC
Update
We have identified the issue and applied a fix. Schemas should be loading correctly now for Salesforce Connectors. We will continue to monitor throughout the day.
Posted Jan 14, 2022 - 21:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 21:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 14, 2022 - 21:42 UTC
Update
There is an issue where users are unable to load the column configuration for Salesforce tables via the Fivetran UI or the API.

A fix for this issue is currently being investigated.
Posted Jan 14, 2022 - 16:30 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Jan 14, 2022 - 16:30 UTC