Syncs fail to automatically start on schedule.
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 14:12 UTC
Update
We have identified the root cause and have prepared a fix for it.

We will be deploying it as soon as we can.
Posted Jul 21, 2022 - 08:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2022 - 21:37 UTC
Identified
The issue has been identified and we are working to resolve it.

This issue affects connectors that are used with the transformations Integrated Scheduler.
Posted Jul 20, 2022 - 21:36 UTC
This incident affected: Replication Servers.