Issue loading Few pages in Fivetran website
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Dec 12, 2020 - 09:02 UTC
Investigating
The following web pages are affected

- https://fivetran.com/pricing
Some components are missing (cards)

- https://fivetran.com/news
Failing on a blank page with "placeholder" error
Posted Dec 12, 2020 - 04:59 UTC
This incident affected: Fivetran Services (Web App).