iTunes Connect connectors are failing
Incident Report for Fivetran Inc
Resolved
This issue has been resolved.
Posted Sep 11, 2020 - 17:01 UTC
Identified
We are still working to deploy the fix and will keep you posted on it.
Posted Sep 09, 2020 - 13:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2020 - 11:57 UTC
Identified
The issue has been identified and we are actively working on the fix.
Posted Sep 07, 2020 - 14:19 UTC
Investigating
We are currently investigating this issue and will keep you posted on it.
Posted Sep 07, 2020 - 11:20 UTC
This incident affected: Fivetran Services (Replication Servers).