DBT Transformations failing with an "Execution Failure. Failed to access dbt_project.yml" exception

Incident Report for Fivetran

Resolved

This incident has been resolved.
Posted Jul 26, 2024 - 07:59 UTC

Monitoring

A fix has been implemented, and we are monitoring the results.
Posted Jul 26, 2024 - 05:09 UTC

Identified

We have identified an issue with our DBT transformations where transformations are failing due the the dbt_project.yml file not being present in the repository when DBT compile is run.

We will continue to investigate and provide additional updates.
Posted Jul 26, 2024 - 02:35 UTC

Update

We are currently investigating an issue with our DBT transformations that is causing some transformations to fail.
Posted Jul 26, 2024 - 01:17 UTC

Investigating

We are currently investigating this issue.
Posted Jul 26, 2024 - 00:47 UTC
This incident affected: Systems (Transformations).