Sendgrid connectors are failing with "java.lang.NullPointerException"

Incident Report for Fivetran

Resolved

This incident has been resolved.
Posted Sep 09, 2022 - 07:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 09, 2022 - 07:08 UTC

Update

We've identified the root cause of this issue and working on a fix.
Posted Sep 09, 2022 - 04:12 UTC

Identified

We are currently investigating the issue.
Posted Sep 09, 2022 - 00:45 UTC
This incident affected: Marketing connectors (SendGrid).