Connectors syncing to BigQuery and Google Connectors are Failing
Incident Report for Fivetran Inc
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 13:04 UTC
Update
All Google connectors and connectors syncing data to BigQuery are now working as expected.
Posted Dec 14, 2020 - 13:04 UTC
Monitoring
Google's services are back up and running. As a result, Google connectors and BigQuery destination is now working. We shall continue to monitor until this is completely resolved.
Posted Dec 14, 2020 - 12:53 UTC
Investigating
Connectors running on BigQuery as a destination and all Google connectors are down as Google is currently having an outage.
Posted Dec 14, 2020 - 12:23 UTC
This incident affected: Fivetran Services (Replication Servers).