3rd Party: 3rd Party:Sage Intacct connectors are failing due to Sage Intacct service unavailability and increase in internal server errors from Sage Intacct
Incident Report for Fivetran
Resolved
This incident has been resolved.
Posted Dec 16, 2023 - 19:40 UTC
Monitoring
Sage Intacct connectors are recovering as Sage Intacct service is becoming available. We will continue monitor till all the connectors completely recover.
Posted Dec 16, 2023 - 15:37 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 16, 2023 - 10:48 UTC
This incident affected: Finance connectors (Sage Intacct).