Stripe Connectors are failing with error: This property cannot be expanded (data) for credit_note

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.
Posted Jul 25, 2024 - 09:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 25, 2024 - 07:56 UTC

Update

The issue has been identified, and it was caused by recent changes to the Stripe schema. We are working on a fix to resolve the issue.
Posted Jul 25, 2024 - 07:10 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jul 25, 2024 - 06:32 UTC
This incident affected: Finance connectors (Stripe).