Twilio Connectors failing with "503 Service Unavailable" error message
Incident Report for Fivetran
Resolved
Twilio has confirmed that the issue has been resolved on their side (https://status.twilio.com/incidents/ztxfwntyhgqd). Fivetran has been monitoring Twilio connectors and syncs and can confirm that they are all syncing as expected.
Posted Dec 10, 2021 - 23:04 UTC
Monitoring
Twilio has been mitigating the issue and some connectors may be recovered as of 1300 PST. We will continue to monitor the situation.
https://status.twilio.com/incidents/ztxfwntyhgqd
Posted Dec 10, 2021 - 21:34 UTC
Update
Twilio connectors may currently be failing with a "503 Service Unavailable" message. Twilio is investigating this issue, and you can find more information at https://status.twilio.com/incidents/ztxfwntyhgqd
Posted Dec 10, 2021 - 21:28 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 10, 2021 - 21:24 UTC
This incident affected: Engineering connectors (Twilio).