NetSuite Error: "Error getting list of base incremental tables: incremental tables"
Incident Report for Fivetran Inc
Postmortem

Incident:

Netsuite connectors started failing while trying to fetch a list of base incremental tables.

Timeline:

2020-07-16T23:30:00Z - 2020-07-17T09:20:00Z

Root Cause and Complications:

We’ve confirmed with NetSuite support that the cause was a change on NetSuite’s side when they were doing a migration to fix an internal issue.

This caused connections to fail for ~9 hours.

Resolution:

Once Netsuite finished their migration, connections were resolved automatically.

Current status:

All NetSuite connections should be running successfully.

Posted Jul 20, 2020 - 19:39 UTC

Resolved
The issue has been resolved and all syncs are now running successfully.
Posted Jul 17, 2020 - 09:29 UTC
Monitoring
The issue has been resolved by Netsuite and the syncs have started to run successfully. We are continuing to monitor the connectors.
Posted Jul 17, 2020 - 07:24 UTC
Identified
The issue has been identified. We are trying to get in touch with Netsuite about this issue as this resides on their end and so, it would be helpful if our customers using the Netsuite SuiteAnalytics Connector can assist and also reach out to Netsuite Support about this ongoing issue.
Posted Jul 17, 2020 - 04:24 UTC
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 03:10 UTC
Investigating
We are currently investigating this issue.
Posted Jul 17, 2020 - 01:45 UTC
This incident affected: Fivetran Services (Replication Servers).