Fivetran: Multiple Access Grant Ended Notifications From Support Tickets
Incident Report for Fivetran
Resolved
We deployed a fix to address the duplicate notifications.
After the fix was deployed, there was one more notification and there were no more duplicates.

This is resolved.
Posted Oct 24, 2024 - 18:21 UTC
Monitoring
We stopped duplicate notifications regarding the expiration of access grants. We are monitoring the Support tickets.
Posted Oct 24, 2024 - 13:20 UTC
Identified
We identified multiple access grant ended notifications being delivered on Support tickets and are working to resolve it.
Posted Oct 24, 2024 - 13:01 UTC
This incident affected: Systems (General Services).