Survey Monkey connectors failing with error “HTTP 429 Too Many Requests”
Incident Report for Fivetran
Resolved
We have resolved this incident.
Posted Dec 13, 2021 - 18:33 UTC
Monitoring
A fix has been deployed on the source side and we are monitoring the results.
Posted Dec 13, 2021 - 16:57 UTC
Update
Connectors are still failing with an error message "HTTP 429 Too Many Requests". We have reached out to Survey Monkey support to gather more information on the error and resolution.
Posted Dec 13, 2021 - 10:20 UTC
Update
Many Survey Monkey connectors are failing with an error message "HTTP 429 Too Many Requests". This looks like an intermittent issue.

Fivetran team will be creating a ticket with Survey Monkey to investigate further.
Posted Dec 13, 2021 - 04:24 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Dec 13, 2021 - 03:54 UTC