3rd Party: Reddit Ads connections are experiencing failures due to API authentication and server errors

Incident Report for Fivetran

Resolved

This incident has been resolved. We have observed that instance rates are returning to normal levels and affected connectors are syncing successfully.

Incident Summary

Description:
We’ve identified that Reddit Ads connection syncs are experiencing failures due to API authentication and server errors.

Timeline:
This issue began on January 7th, 20:06 UTC and was resolved on January 8th, 9:20 UTC.

Cause:
The issue was caused by a third-party outage impacting the Reddit Ads Communities API. The API intermittently returned authentication and server-side errors, resulting in sync failures for affected Reddit Ads connections.

Resolution:
To mitigate the issue, we implemented a change to skip the problematic Reddit Ads Communities endpoint by placing UFL (User-Facing Limitation) information on the affected endpoint. In parallel, we have engaged Reddit Support to further investigate the underlying API issue on their side.
Posted Jan 08, 2026 - 12:37 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2026 - 10:59 UTC

Update

We’ve identified that the failures are related to the Reddit Ads Communities API. We are working on a fix to skip the affected endpoint.
In parallel, we’ve contacted Reddit Support to further investigate the issue.
Posted Jan 08, 2026 - 06:49 UTC

Update

We’ve identified that Reddit Ads connection syncs are failing. The errors appear related to API authentication and intermittent server-side responses from Reddit Ads. Our team is investigating and monitoring closely; we’ll share progress updates as they become available.
Posted Jan 08, 2026 - 03:40 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Jan 08, 2026 - 01:20 UTC
This incident affected: Marketing connectors (Reddit Ads).