3rd Party:
Incident Report for Fivetran
Resolved
Marking this incident has been resolved since all connectors were recovered.
Posted Nov 24, 2024 - 13:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2024 - 12:50 UTC
Update
We are working with Hubspot support to unblock Fivetran GCP US EAST 4 IPs.
Posted Nov 24, 2024 - 07:33 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2024 - 03:01 UTC
Identified
We have identified an issue where Hubspot connectors are failing with a Reconnect Task: 'We were denied access to HubSpot. Please check the accuracy of your credentials."

Only connectors in region GCP us-east4 are affected by this.

We are currently investigating in more detail and will provide additional updates accordingly.
Posted Nov 23, 2024 - 21:15 UTC
This incident affected: Sales connectors (HubSpot).