Sync start delays caused by Azure outage in East-US-2 region

Incident Report for Fivetran

Resolved

Syncs have returned to normal and Azure looks to have completed the rollout of their fix. Azure will have a post mortem posted to their status page for the root cause of this incident: https://azure.status.microsoft/en-us/status
Posted Apr 24, 2026 - 22:50 UTC

Update

Azure is continuing to rollout a fix in the East US region. We have observed our backlog of syncs are caught up, but pod scaling is still affected. Once Azure confirms they have competed their fix, we will test pod scaling to ensure it works as expected.
Posted Apr 24, 2026 - 21:49 UTC

Update

Azure has identified the issue and they expect recovery within the next hour. Fivetran engineering will continue to monitor as Azure works through this incident.
Posted Apr 24, 2026 - 20:47 UTC

Update

The issue was caused by an outage on Azure. You can find more details at the following link:

https://azure.status.microsoft/en-us/status
Posted Apr 24, 2026 - 18:58 UTC

Identified

The issue has been identified and we are working to resolve it.
Posted Apr 24, 2026 - 18:35 UTC
This incident affected: Systems (General Services).