Workday HCM connectors failing due to Workday's planned maintenance.
Incident Report for Fivetran
Resolved
All the connectors have recovered so we are marking the incident as resolved.
Posted Mar 09, 2024 - 13:47 UTC
Monitoring
Workday's maintenance is over and connectors are recovering. We are continuing to monitor the recovery/.
Posted Mar 09, 2024 - 09:45 UTC
Identified
Workday HCM connector are failing due to a maintenance on workday
Posted Mar 09, 2024 - 08:53 UTC
This incident affected: Human Resources connectors (Workday HCM).