Description: We identified an issue causing delays in log delivery to customers’ external logging systems.
Timeline: The issue began on April 1, 2026, at 00:20 UTC and was resolved on April 1, 2026, at 02:40 UTC
Cause: An outage in the external logging API “Splunk Log” caused a buildup of log messages in our internal queue, impacting both Splunk log delivery and other external logging services.
Resolution: We deployed a fix to prevent delays to other logging services. The issue has also been resolved on Splunk’s end.
Posted Apr 01, 2026 - 02:19 UTC
Monitoring
There is an outage in the external logging API “Splunk Log,” causing delays. Splunk has also reported this incident on their status page: https://status.splunkcloud.com/
This resulted in a buildup of Splunk log messages in our internal queue, impacting log delivery across other logging services. The team has deployed a fix to prevent delays to other logging services. The Splunk issue also appears to be resolved, and we are actively monitoring the system.
Posted Apr 01, 2026 - 01:50 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Apr 01, 2026 - 01:40 UTC
This incident affected: Systems (General Services).