Hubspot Connectors failing with HTTP 400 Bad Request
Incident Report for Fivetran
Resolved
This issue seems to have been fixed itself.. We are now seeing connectors recover from the 404 error and seeing them sync successfully.
Posted Sep 10, 2021 - 07:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2021 - 07:00 UTC
Identified
The issue has been identified and we are working to resolve it.
Posted Sep 09, 2021 - 20:30 UTC
This incident affected: Connectors (Marketing).